82 XT200 No Spark After Rebuild

Introduce yourself, what you ride, post pics, seek or offer help, general chit-chat.
Post Reply
User avatar
4Strokes
Site Admin
Posts: 1215
Joined: May 02, 2016

82 XT200 No Spark After Rebuild

Post by 4Strokes » Mon Jun 06, 2016 5:45 pm

Topic: 1982 Yamaha XT200 - no spark after rebuild, HELP!
Author: kevdog2306
Posted: 12/09/2008 12:13:28 PM

HI, I got an old XT200 from a friend. when i got it it started but ran rough and bogged out minutes after starting. I cleaned carb and entire bike, painted, and rebuilt it but now it wont start. not getting a spark and im not sure why. What should i look for? is it the coil? something in the stator? HELP!

Reply by Jeff_in_rc on 12/09/2008 3:27:34 PM
When you painted the frame, did you clean off the spot for the ground? If not it might have a good ground. Also check all of your connections to make sure they are clean and tight. Then check the kill button wiring and look for pinched wires and go from there.

Reply by kevdog2306 on 12/09/2008 10:41:31 PM
well i didn't even think of that. i cleaned the points between frame, coil, and ground, checked wires and cleaned connections in on/off switch but still nothing. Since the bike bogged out when it ran could that have been from the coil going bad? can i test the coil to make sure its fine? any other suggestions? thanks!

Reply by Jeff_in_rc on 12/10/2008 10:32:49 AM
Could be as simple as a bad plug, try a new one and see what happens. When you cleaned the carb did you pull all the jets and clean them too? And can you see through them? The bogging out and dying sounds like a bad plug or a plugged pilot jet.

Reply by kevdog2306 on 12/10/2008 9:19:52 PM
its not the plug. it got spark before so its gotta at least have a spark now. carb should be good to go, i bought a rebuild kit and cleaned it all out....but that doesnt matter if i dont have a spark! haha

Reply by kevdog2306 on 12/11/2008 01:05:09 AM
well i think i might have figured it out. found a manual for the bike and checked all the resistances in the coils. everything was perfect except the pickup (or pulser) coil. The book said it should read about 250 Ohms but its reading .1 Ohms. So i take it its shot. So my question now is what does the pickup coil do? and id like to make sure im on the right track before i buy a new coil. thanks

Reply by Jeff_in_rc on 12/11/2008 10:13:03 AM
IIRC the pickup coil is what triggers the coil to spark the plug and your manual should tell you this. And I don't know if you can get just the pickup coil, you may have to buy a complete stator and if you do you might consider an after-market like the Ricky Stator product line.

Reply by matt08 on 03/19/2010 07:05:08 AM
I have the same bike with the same problem, what did u finally do to get it running?

Reply by Admin on 03/19/2010 2:27:45 PM
If you're painting things, make sure you're still getting good grounds. Check the grounds with a multi-meter or continuity tester.

Reply by matt08 on 03/26/2010 10:52:14 AM
If I replace the cdi box, do u think this will give me spark?

Original URL: 4strokes.com/forums/topic.asp?TOPIC_ID=30445 © 2016 4Strokes.com

Post Reply

SPONSOR