Xr350r help [Hard Starting]

Introduce yourself, what you ride, post pics, seek or offer help, general chit-chat.
Post Reply
lavern23
Posts: 5
Joined: Jul 06, 2017
Location: Louisville Kentucky
Rides: Honda xr350r, Ktm 400xcw

Xr350r help [Hard Starting]

Post by lavern23 » Thu Jul 06, 2017 7:13 pm

I bought a really clean 1984 xr350r about 3 weeks ago. I brought it home drained the carbs and it ran fine and started great when cold but was really tough to start when warm. It got to where it wouldn't start at all. I checked the plug and wasn't getting fuel. I pulled the carbs and cleaned them and put it all back together and still wouldn't start. No spark. Stator tested ok, cool tested ok but the pulse generator wouldn't test. I found a good used one and installed it and tested great before and after install. Still no spark at plug.

Kill switch has been disabled to rule that out as well.

I'm thinking CDI box now. The part is obsolete for the 1984 but you can buy a new one for a 1985. The plugs are different but I think if I match the wiring up to the correct pins it should work.

Has anyone done this? Am I nuts?

Help!!

User avatar
4Strokes
Site Admin
Posts: 1217
Joined: May 02, 2016

Re: Xr350r help

Post by 4Strokes » Fri Jul 07, 2017 8:13 am

Hello and welcome. How did you test for spark at the sparkplug? Have you tried testing the CDI unit?

Article: CDI Testing & Troubleshooting

lavern23
Posts: 5
Joined: Jul 06, 2017
Location: Louisville Kentucky
Rides: Honda xr350r, Ktm 400xcw

Re: Xr350r help

Post by lavern23 » Fri Jul 07, 2017 7:13 pm

No spark at plug. Not sure how to test the CDI unit but I'm all ears!

lavern23
Posts: 5
Joined: Jul 06, 2017
Location: Louisville Kentucky
Rides: Honda xr350r, Ktm 400xcw

Re: Xr350r help

Post by lavern23 » Fri Jul 07, 2017 7:14 pm

I placed the plug against the motor to ground it out and looked for spark when kicking it over and got nothing

User avatar
4Strokes
Site Admin
Posts: 1217
Joined: May 02, 2016

Re: Xr350r help

Post by 4Strokes » Fri Jul 07, 2017 10:04 pm

In addition to the CDI testing article that I posted a link to earlier, here's another article about a resistor that's in the sparkplug cap of the XR350R that could be faulty:

Article: XR350R and XR500R Tips and Fixes

lavern23
Posts: 5
Joined: Jul 06, 2017
Location: Louisville Kentucky
Rides: Honda xr350r, Ktm 400xcw

Re: Xr350r help

Post by lavern23 » Fri Jul 21, 2017 9:17 pm

Well it runs! I think I had a connection issue at the CDI box.

still have a hard time starting it! It won't kick start but will push start popping the clutch.

i had the coil tested and it tests weak. Those were the words from the shop owner. When I ohm test it I get .5 on the primary test and nothing at all on the secondary test.

specs are .16-.2 ohms primary and 3.7-4.5 secondary.

is my coil the issue I can't kick start it? And yes I'm kicking it like it owes me money!

lavern23
Posts: 5
Joined: Jul 06, 2017
Location: Louisville Kentucky
Rides: Honda xr350r, Ktm 400xcw

Re: Xr350r help

Post by lavern23 » Sun Jul 23, 2017 8:09 pm

Thoughts

User avatar
4Strokes
Site Admin
Posts: 1217
Joined: May 02, 2016

Re: Xr350r help

Post by 4Strokes » Mon Jul 24, 2017 10:31 am

If you've already checked or bypassed the sparkplug wire resistor (if equipped), checked all connections and you're getting spark, I would think the pick-up coil is okay and more signs point to the ignition coil. Personally I've never had a coil go bad in a bike so I can't say for sure but if I had to guess, I would say the ignition coil is highly suspect based on your diagnosis.

Post Reply

SPONSOR