Introduce yourself, what you ride, post pics, seek or offer help, general chit-chat.
Post Reply
User avatar
4Strokes
Site Admin
Posts: 1239
Joined: May 02, 2016

Baja 90 ATV Locked Up

Post by 4Strokes » Tue May 24, 2016 11:46 am

Topic: Baja 90cc quad WONT MOVE
Author: maineack bob
Posted: 07/20/2006 12:29:53 PM

Hi today my brother was riding his Baja 90cc atv and all of a sudden it started to speed up like it had a power ban when it obviously does not where it is a 4 stroke. All of a sudden the chain came off and the motor made a pop not a back fire pop it could have been the sound of the chain coming off I don’t know. When I put the chain back on and started it up he gave it gas to move the motor would turn over and rev up but it would not move and when I turned it off I herd a noise like a gear going around inside the motor. What should I do? What do you think the problem is? any help greatly apreacated

Reply by Smokin101 on 07/20/2006 3:01:54 PM
It's just a guess, but it sounds like a drive gear snapped. The 90 quad is an automatic right? Don't think its the auto clutch, otherwise it would just take off when you crank it. Um you'll probably have to get it professionaly repaired, that's not a task you should try to fix on your own. I tend to avoid full automatic's, when first gear is gone you can't go anywhere, with semi-auto and manuals at least you can start off in second gear if need be, like if first gear goes out and you're far from home. Try rocking it or picking the rear up and dropping it maybe the auto clutch just got stuck. Although from what you described you probably have a broken part somewhere in there.

Reply by Smokin101 on 07/20/2006 3:09:12 PM
Oh yeah, if you heard something moving around in there, DO NOT!!!! Run the motor you will end up with so many more problems than you have now. That little piece of metal will shred a lot of things.

Reply by maineack bob on 07/20/2006 4:07:43 PM
thx Smokin101 yes it is an automatic. i generly do go manual or semi auto but my brother got this one.

Reply by Sanosuke on 07/21/2006 1:05:05 PM
Yep.. two possiblities.. drive gear snapped inside motor or clutch plates possibly smoked due to high rev clash. Sanosuke!

Reply by maineack bob on 07/23/2006 4:38:39 PM
hi how would i find out if the clutch plates are gone. and where would i go about getting parts for this quad. I will be doung this job my self. i have alot of experence with atv motors so it should work out prety good.

Reply by snowman123 on 08/10/2006 7:38:22 PM
sounds like the prob im having, trans shaft and sprockets are poor. the gears on the sproket snap off and have to be replaced. means tearing the motor apart. got to take the head off and split the crankcase to get to them

Reply by Smokin101 on 08/11/2006 01:17:20 AM
That's a lot of work for such a small part!

Original URL: 4strokes.com/forums/topic.asp?TOPIC_ID=23620 © 2016 4Strokes.com

Post Reply

Return to “Chinese Mfrs Community”

SPONSOR