Xr350r help [Hard Starting]

Introduce yourself, what you ride, post pics, seek or offer help, general chit-chat.
lavern23
Posts: 5
Joined: Thu Jul 06, 2017 1:27 pm
Location: Louisville Kentucky
Rides: Honda xr350r, Ktm 400xcw

Re: Xr350r help

Postby lavern23 » Fri Jul 21, 2017 9:17 pm

Well it runs! I think I had a connection issue at the CDI box.

still have a hard time starting it! It won't kick start but will push start popping the clutch.

i had the coil tested and it tests weak. Those were the words from the shop owner. When I ohm test it I get .5 on the primary test and nothing at all on the secondary test.

specs are .16-.2 ohms primary and 3.7-4.5 secondary.

is my coil the issue I can't kick start it? And yes I'm kicking it like it owes me money!

lavern23
Posts: 5
Joined: Thu Jul 06, 2017 1:27 pm
Location: Louisville Kentucky
Rides: Honda xr350r, Ktm 400xcw

Re: Xr350r help

Postby lavern23 » Sun Jul 23, 2017 8:09 pm

Thoughts

User avatar
4Strokes
Site Admin
Posts: 1199
Joined: Mon May 02, 2016 8:06 pm

Re: Xr350r help

Postby 4Strokes » Mon Jul 24, 2017 10:31 am

If you've already checked or bypassed the sparkplug wire resistor (if equipped), checked all connections and you're getting spark, I would think the pick-up coil is okay and more signs point to the ignition coil. Personally I've never had a coil go bad in a bike so I can't say for sure but if I had to guess, I would say the ignition coil is highly suspect based on your diagnosis.


Return to “Honda Community”

Who is online

Users browsing this forum: No registered users and 1 guest